在18.04上,无法安装最新的supertuxkart版本

分享于 

1分钟阅读

ubuntu

  繁體

问题:

supertuxkart dev ppa最近有新的更新,尝试升级应用程序时,出现依赖错误。


 supertuxkart : Depends: supertuxkart-data (= 1.2~rc1+build4~ubuntu18.04.1) but it is not going to be installed



版本如下:


Where supertuxkart supertuxkart-data 


18.04 repos 0.9.3-1 0.9.3-1


Previous dev ppa version 1.1+build4~ubuntu18.04.1 1.1+build4~ubuntu18.04.1


Current dev ppa version 1.2~rc1+build4~ubuntu18.04.1 1.2~rc1+build4~ubuntu18.04.1



在其他系统上进行新安装有相同的错误。

如何获得最新的supertuxkart ?


答案1:

18.04 repo中不存在两个字体包。

fonts-noto-ui-corefonts-noto-core

幸运的是,eoan版本可以在18.04上安装

从上面的链接下载它们,用gdebi安装它们,然后安装supertuxkart


答案2:

snap store的版本对我有用。



SUP  DEP  版本  CAN  Super  依赖