Unity Tweak工具给出了一个错误: com.canonical.notify osd

分享于 

1分钟阅读

ubuntu

  繁體

问题

我刚刚安装了Unity Tweak工具,但它不断给出错误:com.canonical.notify-osd


答案1

使用Synaptics,并搜索notify-osd安装它。


答案2

简单地更新notify-osd会导致你得到一个新的错误,因为缺少以下架构:com.canonical.desktop.interface

解决方案应该是:


sudo apt-get install unity-webapps-service



 
apt-get -f install



在这种情况下,你需要:


sudo apt-get -f install



这可以很好地解决这个问题。


答案3

按Ctrl+Alt+T转到终端,并键入以下命令:


sudo apt-get install --reinstall notify-osd


sudo apt-get install --reinstall overlay-scrollbar





COM  tool  CAN  Unity  Tweak  canonical