在apt-get update/install时,超时错误

分享于 

1分钟阅读

ubuntu

  繁體

问题

我试图apt-get updateapt-get install xyz,看到这样的超时:


W: Failed to fetch http://eu-west-1.ec2.archive.ubuntu.com/ubuntu/dists/oneiric-updates/Release.gpg 


Unable to connect to eu-west-1.ec2.archive.ubuntu.com:http: [IP: 10.224.87.159 80]




答案1

超时是Ubuntu更新服务器的一个暂时性问题。

  • deb mirror://mirrors.ubuntu.com/mirrors.txt oneiric main restricted universe multiverse


  • 时间  GET  errors  APT  超时  Apt-get  
    相关文章