"无法安装或者删除软件,因为身份验证服务不可用"

分享于 

1分钟阅读

ubuntu

  繁體

问题

当我尝试删除/安装程序时,我得到通知:

无法安装或删除软件,因为身份验证服务不可用。


(org.freedesktop.PolicyKit.Error.Failed: ('system-bus-name', {'name': ':1.104'}): org.debian.apt.install-or-remove-packages



以root用户身份登录时,没有问题。


答案1

策略工具包身份验证代理没有启动。

将下面的行添加到启动应用程序。


 /usr/lib/policykit-1-gnome/polkit-gnome-authentication-agent-1



还请注意,这是一个bug,并在softwarecenter-5.3.9中提供了修复

更新软件中心以修复问题。

这里是错误详细信息



服务  auth  CAN  
相关文章