安装 Apache Ant 后,如何运行 Eclipse

分享于 

1分钟阅读

电脑

 

问题:

在计算机上安装 Apache Ant 后,运行 Eclipse 时收到这里错误消息:

必须提供Java运行时环境( JRE ) 或者Java开发工具包( JDK ) 才能运行 Eclipse。 搜索以下位置后,没有找到任何Java虚拟机: 当前路径中的C:eclipsejrejavaw.exe javaw.exe


回答 1:

你需要下载并安装Java虚拟机( JVM ): http://www.java.com/

安装程序有时不指示安装后是否需要重新引导。 如果安装后无法立即运行,请重新启动然后重试。

你可以通过在DOS提示符下键入以下命令来检查是否安装了 Java: java -version


回答 2:

如果你已经在路径目录中找到了路径目录,那么你可以在安装的jvm中查看路径目录,并确定它们是在你的路径中。



相关文章