woo-poly-integration, Wordpress WooCommerce Polylang集成

分享于 

3分钟阅读

GitHub

  繁體 雙語
Wordpress WooCommerce Polylang Integration
  • 源代码名称:woo-poly-integration
  • 源代码网址:http://www.github.com/hyyan/woo-poly-integration
  • woo-poly-integration源代码文档
  • woo-poly-integration源代码下载
  • Git URL:
    git://www.github.com/hyyan/woo-poly-integration.git
    Git Clone代码到本地:
    git clone http://www.github.com/hyyan/woo-poly-integration
    Subversion代码到本地:
    $ svn co --depth empty http://www.github.com/hyyan/woo-poly-integration
    Checked out revision 1.
    $ cd repo
    $ svn up trunk
    
    WooCommerce Polylang集成

    project statusLatest Stable VersionWordpress pluginWordpressWordpress ratingLicense

    这个插件可以使用WooCommerce和 Polylang.It 运行多语言电子商务站点,使产品和存储页面可以翻译,让访问者的语言和订单产品在他们自己的语言中。 所有你喜欢的同一个界面。

    读取完整的文档文件。

    特性

    • 自动下载Woocommerce翻译文件
    • 页面翻译
    • 端点翻译
    • 产品翻译
      • 类别
      • 标签
      • 属性
      • 发货类
      • 元同步
      • 变型产品
      • 产品库
    • 订单翻译
    • 库存同步
    • 购物车同步
    • 息票同步
    • 电子邮件
    • 报表
      • 按语言过滤
      • 合并所有语言的报告

    你需要知道这个插件的什么

    • 插件需要 PHP5.3 and 上面
    • 这里插件与 PolylangWooCommerce的最新版本同步开发
    • 插件支持可变产品,但使用它们将 disallow you to change the default language ,因为插件实现这个支持的方式。 所以你必须确保在开始添加新的变量产品之前选择默认语言。
    • Polylang URL修改方法 The language is set from content 尚不支持

    如何安装

    经典方法

    • 下载插件作为压缩档案,然后上传到你的wordpress插件文件夹,并在那里解压。
    • 从管理面板激活插件

    作曲家

    • 运行编辑器命令: composer require hyyan/woo-poly-integration

    设置你的环境

    • 你需要自己翻译woocommerce页面
    • 这个插件将为你处理剩下

    翻译

    欢迎大家来帮助和改进这个插件。 有几种方法可以帮助你:


    相关文章